Nokia G-140W-F bridge mode?

Dark_Nate

Active Member
Messages
524
ISP
BSNL FTTH
@Rehan Kumar That's TR-069. Nothing was enabled on "their end" for bridge mode to work. They likely disabled the functionality and re-enabled it via TR-069.

Which is a good thing from a business perspective? At least they are following standards. Unlike Jio Fiber.
 

rajil.s

Member
Messages
162
Location
Lucknow
ISP
BSNL
Kudos to @Rehan Kumar for showing me his Nokia router settings over a remote connection. It is indeed doing a bridge mode.
His settings were:

In Network> Lan
1. Disable 'All ports to Bridge Mode'
2. Enable Bridge mode for 'Port 4' while leaving rest on 'Route mode'

In Network>Wan
1. Change Connection type to IPOe
2. Enable NAT
3. Service: Tr069/Internet
4. Enable VLAN ID and set it to 100
5 VLAN PRI is 0
6. WAN IP Mode is DHCP.

I suspect the Network>WAN setting dont mean much, since only Ports 1-3 are put in routed mode. It is the Port 4 which is being bridged.
 


rajil.s

Member
Messages
162
Location
Lucknow
ISP
BSNL
@kgru Apparently, you will need Airtel's help to put your router in bridge mode. The setting i posted above are from @Rehan Kumar who was able to get bridge mode working.

My personal opinion is to throw-away this Nokia router and get a Huawei router instead which offers native bridge functionality.
 
Top