BSNL Fiber Router resets SSID and Password on restarting!

cyberswarup

Member
Messages
16
I have taken a new BSNL ftth 777 plan, and they have provided a "Sharp Vision" modem with default SSID and password for wifi. Everything is working fine including speed. Now I have changed the SSID and password to my liking. Whenever I restart the modem, the SSID and password reset automatically to the earlier one provided by BSNL. This is frustrating as I have to change again after every restart. Any solution please? thanks
 

eriek_halenx

Member
Messages
125
@cyberswarup , is there any username that you login with?

Could you try changing something unimportant... For eg WiFi channel no from say 6 to 1. And maybe dns to 8.8.8.8 and check if it sticks after a restart...

And have you taken the connection directly from bsnl, or via an LCO (local cable operator)?
 


varkey

Well-Known Member
Messages
1,332
Location
Bangalore | Ernakulam
Wow, the same ONT is rebranded in different names, Syrotech, Netlink and now Sharp? 😅😅

And I know why the settings doesn't stick. Did you by any chance enable logging in the web UI? If you enable logging, it will use up the disk space on the device and when you make changes there won't be space to write to disk.

You'd need to telnet/ssh in and delete the log file, disable logging from UI. After that your changes should stick.
 


Ameen

Member
Messages
455
Wow, the same ONT is rebranded in different names, Syrotech, Netlink and now Sharp? 😅😅

And I know why the settings doesn't stick. Did you by any chance enable logging in the web UI? If you enable logging, it will use up the disk space on the device and when you make changes there won't be space to write to disk.

You'd need to telnet/ssh in and delete the log file, disable logging from UI. After that your changes should stick.
Yeah i got this from Flipkart long back.. Same cover different branding..

Dbc technology 😬


 

Ameen

Member
Messages
455
Wow, the same ONT is rebranded in different names, Syrotech, Netlink and now Sharp? 😅😅

And I know why the settings doesn't stick. Did you by any chance enable logging in the web UI? If you enable logging, it will use up the disk space on the device and when you make changes there won't be space to write to disk.

You'd need to telnet/ssh in and delete the log file, disable logging from UI. After that your changes should stick.
@varkey
I wonder what this forum would have been without good guys like you giving all the valuable info. 😊👍
 
Top