Microphone Issue in Reliance Jio Fiber STB Remote

Messages
1
ISP
Jio
I had similar problem when one month ago the stb was installed.
The person who came to install the stb told me that the voice command will take some time before activation.
Then when I was trying to use the voice command there was the problem as mentioned by the people above. Today i called their call center and they tried to give me several solution -for example remove battery and put again, reboot stb etc none worked this took almost 45 mins. Then they told that the service engineer will come to home. After some time there was call from service engineer that "this is global problem" we are trying to solve in back office" So they knew this problem since beginning. I am not told how many days it will take to rectify this problem. However since there are alternate means of searching -we tolerate...In my brothers home it is working perfectly fine -he has got stb much before me. FYI
 

sanjayandheri

Newbie
Messages
13
ISP
MTNL
Try revoking the voice permissions of all the apps and then giving them permission again. I had the same problem on day one and did this step.
Don't know if it helped or not but after doing that, voice commands work very smoothly now. Interprets everything correctly.

Voice command through remote works fine
 

MadAxe

Rising Member
Messages
613
Location
New Delhi
ISP
JioFiber and Excitel
Got the update.
Sideloaded apps do not show up on main screen but can be opened via Installed apps.
The microphone issues have been solved to some extent but still needs improvement.
 
Messages
21
ISP
Reliance Jio
Is anyone having huge battery drains in the STB?
The nippo batteries which i got from the company didnt even last for a month ! My max usage would be a hour or two per day.
 

MadAxe

Rising Member
Messages
613
Location
New Delhi
ISP
JioFiber and Excitel
Is anyone having huge battery drains in the STB?
The nippo batteries which i got from the company didnt even last for a month ! My max usage would be a hour or two per day.
That's not an issue with the STB but the remote. My usage is nearly 4 hours a day but it hasn't been a month. So may be your remote is defective.