No Internet Access

Messages
28
ISP
BSNL FTTH
I just got my BSNL FTTH and the guy who instakk my ont said that all the setting are fine still i am getting no internet access. It show in WAN Info that Status is down there is no IP Addressand in the NetWork Info also show no Default Gateway and no Primary DNS. The guys who install it is getting confuse n says WAIT till tomoro. Is there any simple solution my ont is Syrotech.
 

vishalrao

The Global Village Idiot
Messages
5,366
Location
Pune
ISP
BSNL FTTH 100 mbps plan 1277
If they are 100% sure that the settings are fine on the ONT then maybe on the exchange side (server side OLT device) they have not yet configured your account, so yeah, wait for 1 day and if it still not working then again ping the guys who installed it.

Check everything like your username format should be [email protected] and password typed should be "password" and if there is a VLAN ID it should be correct value.

In your modem web UI is there a status page does it show any error message like "authentication error" or "ISP timeout" or something?
 
Messages
28
ISP
BSNL FTTH
he check the username and the password twice and said its fine. i dnt see any error though. but when i diagnose in windows its says dns server might be down.
 


vishalrao

The Global Village Idiot
Messages
5,366
Location
Pune
ISP
BSNL FTTH 100 mbps plan 1277
Not in windows. You need to login to your ONT's web UI - do you know the IP address of your ONT? Try 192.168.1.1 in web browser and login with username "admin" and password "admin" and check if you can see any WAN status page?
 
Messages
28
ISP
BSNL FTTH


 


vishalrao

The Global Village Idiot
Messages
5,366
Location
Pune
ISP
BSNL FTTH 100 mbps plan 1277
hmmm your internet is down but voice seems to be "up" not sure.

maybe the part you have hidden is wrong (but they are saying it is correct) or you wait for 1 day for those guys to fix server side setting for your account.
 

vishalrao

The Global Village Idiot
Messages
5,366
Location
Pune
ISP
BSNL FTTH 100 mbps plan 1277
In the "PPP Type" setting currently it is "auto connect" what are other options in the dropdown menu? Is there "always on" available?