How to do Port Forwarding in Hathway (Docsis 3.0)?

  • Thread starter Deleted member 63558
  • Start date
D

Deleted member 63558

@varkey I have no issues but I am kinda want to discuss that off the public forum. So yeah, if you have telegram or something? Let me know.

https://telegram.org

@RedskyITM @crazydon Please let me know soon. My project is kinda stuck haha.

@crazydon How to do that? I mean do we need static ip for that?

@RedskyITM Did you have static ip?

I think Hathway is on DUAL NAT right?

I want to port-forward Plex.

I WANT TO PORT FORWARD ON EXTERNAL IP (Public IP)
 

crazydon

Member
Messages
6
@crazydon How to do that? I mean do we need static ip for that?

@RedskyITM Did you have static ip?

I think Hathway is on DUAL NAT right?

I want to port-forward Plex.

I WANT TO PORT FORWARD ON EXTERNAL IP (Public IP)
i have a wifi router behind my technicolor. ive assigned a static ip to my wifi router, and after that port forwarding is pretty straightforward from the web gui of technicolor
 


D

Deleted member 63558

@crazydon Can you help me with my setup? Because I'm kinda stuck at this point.

What state are you from? (Hathway uses different deployment in each city)

And, Can you screenshot your settings?

Like Port Forwarding Settings Screenshot
LAN IP Screenshot
Advanced Options Screenshot


You can use Imgur for uploading images.
 
Last edited by a moderator:

RedskyITM

Active Member
Messages
510
You don't need a public static ip. Hathway forwards all ports.

In the 4th image you posted you see DMZ Host? That is where you need to put your computer IP address (192.168.5.x) and all ports will be forwarded to it.

Is your computer the only device attached via ethernet cable?
 

Similar threads


Top