Excitel works fine on LAN but Frequently Disconnects on the Modem/Router (Checked 2 Modems Already)

  • Thread starter Deleted member 63558
  • Start date
D

Deleted member 63558

This is how it looks bad.

 

Sushubh

Creator of new threads from offtopic posts
Messages
405,963
Location
Gurugram
ISP
Excitel/Airtel
since the connection is reliable on lan... i doubt excitel would be able to help out much. borrow different make/model routers from your friends and see if the behavior is consistent with them as well.
 
D

Deleted member 63558

@Sushubh, I talked to the @Aakash Malhotra and @Rehan Kumar and both of them are using the same router. I ordered the same yesterday itself and it was delivered.

I have just unboxed the router and installed that to the network.

So, setup is like this right now (Check Screenshot below)


P.S.: I am not using right now load balancer, since I want all the load to be on the excitel directly to stress test it.

This new modem is just 1 day old, newly ordered from the Amazon.in

TP-Link Wireless N Router WR841NModel No. TL-WR841N
 


D

Deleted member 63558

@Sushubh Not yet. I tried in the TP-Link Load Balancer and the another old TP-Link router only. I'll give Asus a try if I find this new TP-Link router not working as well.
 
D

Deleted member 63558

@Sushubh, According to you. How many disconnections per day are fine with excitel and how many do you face per day?
 


Sushubh

Creator of new threads from offtopic posts
Messages
405,963
Location
Gurugram
ISP
Excitel/Airtel
The benefit of using a load balancer is that I don't really have to care about that. 😔
 
D

Deleted member 63558

Haha, True but if you could screenshot your long-history of session from my.excitel.com to me? (Hide the IP if you want)
 
D

Deleted member 63558

Hi @Aakash Malhotra @Sushubh, Please let know two things.

1. The IP Address of your Excitel Router/Modem? (I'm trying to rule out if it's a case of local IP)

2. Did you mention anything in the service name? (Check Screenshot Below)

P.S.: @Sushubh I know you use EdgeRouter-X with your Excitel Wire. Could you confirm the Local IP of your EdgeRouter-X?

 
Top