Excitel works fine on LAN but Frequently Disconnects on the Modem/Router (Checked 2 Modems Already)

  • Thread starter Deleted member 63558
  • Start date

Sushubh

Creator of new threads from offtopic posts
Messages
405,963
Location
Gurugram
ISP
Excitel/Airtel
 
D

Deleted member 63558

@Sushubh it says like this for me:



How would Fiber solve the issues we all face: Packet Loss, Disconnection?
 

Sushubh

Creator of new threads from offtopic posts
Messages
405,963
Location
Gurugram
ISP
Excitel/Airtel
fiber is more resilient i guess. should improve ping. plus since power is only required at source, there are less downtime issues as lco does not have to drag an additional power cable along with ethernet.
 


Aakash Malhotra

Active Member
Messages
516
Location
new delhi
ISP
Excitel
on side note, that fiber page seems to be not updating. that 10980 number has stayed stagnant for weeks now and i dont think thats possible.
 
D

Deleted member 63558

@Sushubh Do you use excitel wire directly in your edgerouter x (and before with the TP-Link load balancer) or do you use cheap tp-link/D-Link router Rs 999 available on Amazon which are provided by excitel to all of the people?

I am going to check another router, if that shows the issue? I will try to crimp the wire and re-jack.
 

achaudhary997

Member
Messages
349
ISP
Excitel
on side note, that fiber page seems to be not updating. that 10980 number has stayed stagnant for weeks now and i dont think thats possible.
My guess is thats not even a dynamic number they just have a template just so people won't bug them :). Not sure just a guess.
 


Sushubh

Creator of new threads from offtopic posts
Messages
405,963
Location
Gurugram
ISP
Excitel/Airtel
i have it coming directly to the edgerouter after that surge protector thing. after that it goes to a wireless router.
 
D

Deleted member 63558

@Sushubh I have removed the wire from Laptop and attached it to the Modem.

Here are the results of last 11 hours. In these 11 Hours, I downloaded more than 200 GB Data. Pinged to Excitel Gateway more than 30,000 times.



You can see the number of requests sent to Excitel's Gateway. And connection active. It was damn stable.

Now, As soon as I attached the wire to the modem, it has already disconnected 2 times. (Screenshot Below)



Could you please check if my settings are fine for the WAN?



Edit: Another disconnect meanwhile posting this. It's acting as stupid again.

Edit #2: It's bad shape. 5 Disconnections since moving to Modem.
 
Last edited by a moderator:

Sushubh

Creator of new threads from offtopic posts
Messages
405,963
Location
Gurugram
ISP
Excitel/Airtel
maybe put 0 in max idle time? not sure if that would make a difference.
 
D

Deleted member 63558

Max Idle thing is for the "Connect Manually".

It's 6 disconnects now since connected to modem.

When disconnection happens, cmd ping 146.196.32.1 says this:

 
Top