Excitel Broadband - First Day Issue (Need Help)

  • Thread starter Deleted member 63558
  • Start date
D

Deleted member 63558

Hello, I have installed Excitel at home now. I'm currently facing few issues with it.

1. I am trying to ping www.google.com -t on CMD. I am seeing packet loss of 3-5% (continuous packet loss, checked multiple times). What to do?

2. I use TP-Link Load Balancer TL-R470T. It is re-connecting the backup WAN 2 which is Airtel (WAN 1 is Primary which Excitel) again and again. I have made the policy that connect Backup WAN 2 only when WAN 1 fails. It was working fine until I have connected Excitel as WAN 1. What to do?

@Sushubh @philip marlowe @Aakash Malhotra please help me.

Thanks.
 
Last edited by a moderator:
D

Deleted member 63558

Load Balancing Settings. WAN 1 = Excitel and WAN 2 is Airtel.

Type: Failover (through online-detection).

Please help. Am I doing something wrong?

 

achaudhary997

Member
Messages
386
ISP
Excitel
1. Don't think anyone would be able to help with packet loss. It's mostly related to "excitel's backend" and/or the local LCO. Most people who had packet loss got it fixed automatically :)

2. For load balancing, see if you can get a log from the load balancer which may provide us with some details as to why is it switching over to the secondary connection.
 


Last edited:

achaudhary997

Member
Messages
386
ISP
Excitel
I used to have two internet connections (about a year ago) with edgerouter x as the load balancer. As of now, I'm only running a excitel connection with the edge router.
 

Sushubh

Creator of new threads from offtopic posts
Staff member
Messages
398,299
Location
Gurugram
ISP
Excitel
Airtel
I would suggest running it on load sharing mode for a few days.
 


D

Deleted member 63558

Okay, So basically I keep both Airtel and Excitel running together right? (Could you mention the reason, why)?

What sort of settings do you recommend here:


 

Sushubh

Creator of new threads from offtopic posts
Staff member
Messages
398,299
Location
Gurugram
ISP
Excitel
Airtel
Enable bandwidth based sharing in first. Select timing in second.
 
Top