Is this why my net is slow/unstable?

Karan

I am a n00b
Messages
1,342
Location
Gurgaon
ISP
AirTel
Thanks, those numbers are all messed up, the upstream is especially poor. Since your line is also dead, that means this is definitely line trouble. This is something you can't fix, airtel has to fix this. When you called airtel, did you complain about slow speeds or dead phone line? If it has been more than 4 hours, call back and ask for an update. If they don't give you a straight forward reply, escalate to a supervisor.
 

liverpool79

Newbie
Messages
213
Location
Bangalore
ISP
Airtel
Actually i lodged the complaint yesterday 3 pm when net stopped working completely.It resumed working at 6pm same day and since then has been slow.CC did not call me,in fact i called them a second time today 2 pm to inform about slow speeds.

They knew about the dead line since yesterday.the complaint is still open.
 


Sushubh

Creator of new threads from offtopic posts
Messages
429,463
Location
Gurugram
ISP
Excitel/Airtel
hows the airtel guys at your place? at my place, i just take the number of the local guy and call him directly after filing a complaint through twitter.
 

Karan

I am a n00b
Messages
1,342
Location
Gurgaon
ISP
AirTel
Ok, the slow speeds are a result of the line being dead/not working properly. Whenever you have a dead phone line and net not working or working slowly, just complain about the phone, most of the time, when the phone gets fixed, the net also gets restored at the same time.

Call them again, ask what is taking so long to fix this? They usually give a 4 hours time to respond to the issue. It has been way more than that.
 

liverpool79

Newbie
Messages
213
Location
Bangalore
ISP
Airtel

@Sushubh

The 2 airtel guys who came were very nice.But it's just 2 guys and they have like 2 very large areas/localities to cover.Don't know how they manage frankly. :emoji_astonished: I did take his number though,so in future i can call him directly.Of course,it depends on how long he works in my area.:emoji_stuck_out_tongue_closed_eyes:

@Karan

Just got my internet working 20 minutes ago. One of my ports in junction box was gone and had to be replaced.Then,the wire over my roof had to be rejoined at the place where it had worn away.

All this took 3 friggin days man!!! Can you believe it? :emoji_confounded:

Anyway,thanks for the reply and inputs guys,much appreciated.Now back to downloading! :emoji_innocent:
 


Top