[Request] Can someone in Pune ping these IPs?

D@rekills4

Newbie
Messages
151
Can someone both inside and out of Pune ping these IP addresses?
I am having terrible ping issues and as we all know how terrible YOU Broadband management is, I need to get this message through, but only after conforming that this is a local issue.


109.70.149.49
176.57.184.21
 
Last edited:

vishalrao

The Global Village Idiot
Messages
4,981
Location
Pune
I'm getting pings from those IPs ranging between 150 - 250 ms over Airtel 4G and BSNL ADSL broadband in Pune.
 

D@rekills4

Newbie
Messages
151
Pings are fluctuating in that range on both those IPs.
Well, atleast mine aren't fluctuating, they are stable bad. 300+.
Both are dedicated TeamSpeak server located in Europe, both should give about 140 ping.

However, since YOU Broadband has gone complete crapfest I get 300 ping to almost all server in Europe.
And at some point it shoots up to 1000 on all servers around the world, at which point my internet stops working for around 30 seconds.
 

vishalrao

The Global Village Idiot
Messages
4,981
Location
Pune
Since when are you facing issues? I'm also facing speed issues on my Airtel 4G connection - maybe there's one of those undersea cable cuts :D
 


D@rekills4

Newbie
Messages
151
Since when are you facing issues? I'm also facing speed issues on my Airtel 4G connection - maybe there's one of those undersea cable cuts :D

Don't think so.
This issue has begun exactly since I got a message from them saying "We are replacing our server with a new one, so we will have a down time of a few hours, please bear with us."

Exactly, since that day my connection has taken a turn for the worst.
I am pretty sure they have fucked up the settings on their new server.

I even talked to their low level employees who deploy the cables door to door.
They said it's horrible, the engineers don't do any work, just sit around and keep sipping tea.
He even went ahead and said I should switch to another ISP.
Imagine when an employee of your own company says that.
 

goodburner

Member
Messages
296
Location
Bangalore/Chennai
the first thing to do is to run a traceroute. have you done it? Post it here if you have, I'll compare with mine.

the first thing to do is to run a traceroute. have you done it? Post it here if you have, I'll compare with mine.
 

D@rekills4

Newbie
Messages
151
the first thing to do is to run a traceroute. have you done it? Post it here if you have, I'll compare with mine.

the first thing to do is to run a traceroute. have you done it? Post it here if you have, I'll compare with mine.
If I restart my modem or router 10 times I get good pings to Europe for about 20% of European servers.
Rest of the time I get constant bad pings to all the servers.

Bad pings:
Code:
  1  1 ms  1 ms  1 ms  192.168.2.1
  2  1 ms  1 ms  1 ms  192.168.1.1
  3  12 ms  11 ms  9 ms  100.68.0.1
  4  14 ms  14 ms  13 ms  Pune-Core01.youbroadband.in [203.187.215.1]
  5  18 ms  11 ms  8 ms  121.241.66.110.static-pune.vsnl.net.in [121.241.66.110]
  6  9 ms  11 ms  18 ms  172.31.182.133
  7  11 ms  11 ms  10 ms  172.31.19.201
  8  21 ms  11 ms  12 ms  ix-ae-0-4.tcore1.MLV-Mumbai.as6453.net [180.87.38.5]
  9  270 ms  266 ms  277 ms  if-ae-5-2.tcore1.WYN-Marseille.as6453.net [80.231.217.29]
 10  264 ms  267 ms  269 ms  if-ae-8-1600.tcore1.PYE-Paris.as6453.net [80.231.217.6]
 11  415 ms  *  432 ms  if-ae-3-6.tcore1.L78-London.as6453.net [80.231.130.85]
 12  *  270 ms  278 ms  if-ae-10-2.tcore2.AEQ-Ashburn.as6453.net [216.6.87.106]
 13  574 ms  558 ms  564 ms  if-ae-36-2.tcore2.LVW-Los-Angeles.as6453.net [216.6.87.111]
 14  284 ms  275 ms  274 ms  if-ae-2-2.tcore1.LVW-Los-Angeles.as6453.net [66.110.59.1]
 15  552 ms  558 ms  559 ms  if-ae-2-2.tcore2.LVW-Los-Angeles.as6453.net [66.110.59.2]
 16  298 ms  285 ms  278 ms  ae6.edge1.losangeles6.level3.net [4.68.62.117]
 17  409 ms  404 ms  399 ms  LINK-11-GMB.edge1.LosAngeles6.Level3.net [4.26.0.102]
 18  295 ms  297 ms  291 ms  80.95.144.166
 19  289 ms  290 ms  297 ms  80.95.144.125
 20  309 ms  297 ms  291 ms  link11.ociris.com [80.95.152.210]
 21  289 ms  289 ms  288 ms  176.57.184.21

Good ping after restarting router several times till I get a good one:
(Which isn't that good since it's still above 180 and should be around 130 to 140). Plus the jitter is horrible.
Code:
  1  2 ms  1 ms  1 ms  192.168.2.1
  2  1 ms  1 ms  1 ms  192.168.1.1
  3  10 ms  9 ms  8 ms  100.68.0.1
  4  12 ms  18 ms  11 ms  Pune-Core01.youbroadband.in [203.187.215.1]
  5  8 ms  10 ms  24 ms  121.241.66.110.static-pune.vsnl.net.in [121.241.66.110]
  6  9 ms  9 ms  8 ms  172.31.182.133
  7  12 ms  33 ms  19 ms  172.31.19.201
  8  13 ms  13 ms  12 ms  ix-ae-0-4.tcore1.MLV-Mumbai.as6453.net [180.87.38.5]
  9  161 ms  160 ms  *  if-ae-9-5.tcore1.WYN-Marseille.as6453.net [80.231.217.77]
 10  *  446 ms  437 ms  if-ae-8-1600.tcore1.PYE-Paris.as6453.net [80.231.217.6]
 11  157 ms  169 ms  163 ms  if-ae-11-2.tcore1.PVU-Paris.as6453.net [80.231.153.49]
 12  156 ms  152 ms  153 ms  80.150.171.221
 13  448 ms  440 ms  434 ms  217.239.44.250
 14  161 ms  192 ms  231 ms  80.157.206.194
 15  160 ms  156 ms  156 ms  fra-eq5-02c.voxility.net [93.115.91.22]
 16  168 ms  160 ms  154 ms  lon-tel-01c.voxility.net [93.115.91.226]
 17  462 ms  454 ms  443 ms  xe-1-3-2.rt0.thn.as25369.net [5.254.107.70]
 18  437 ms  438 ms  444 ms  10ge-3-4.rt0.sax.gamingdeluxe.co.uk [217.146.94.126]
 19  186 ms  171 ms  166 ms  109.70.149.49

I had a talk about this with @Anurag Bhatia, he though TATA was to blame but this issue is happening since the last 3 to 4 years since the SEA-WE-ME3 or 4 was cut. While other ISPs have fixed this issue, YOU Broadband has stuck with it since years.
 

Top