Problem Connecting through Dataone

showstopper

Newbie
Messages
6
Am a newbie user of dataone in chennai. But i havent been able to connect to net since yday evening. I did not go through any installation procedure. The telephones fellow came and set up the UT-300R2 ADSL modem and all i did was to enable my lan and i got connected to net. But none of the pages are opening since yday evening n am not able to contact through the damned helpline nos. So can anyone suggest what to do ?
 

Himu

Newbie
Messages
3
Originally posted by [email protected] 29 2005, 10:13 AM
Am a newbie user of dataone in chennai. But i havent been able to connect to net since yday evening. I did not go through any installation procedure. The telephones fellow came and set up the UT-300R2 ADSL modem and all i did was to enable my lan and i got connected to net. But none of the pages are opening since yday evening n am not able to contact through the damned helpline nos. So can anyone suggest what to do ?
[snapback]14095[/snapback]
[/quote]

I assume that you were to able to surf for some time and now suddenly u can't. Do these basic tests-

Open browser and type 192.168.1.1 in the address field. You should get a dialog box asking for user name and password. Enter the same (usually admin/admin unless you have changed it in past). If you are able to do till now, then your physical cabling is fine and the problem may be that the BSNL link may be actually down.

report your observation back....
 

Gavco

Newbie
Messages
26
ISP
H500
Dataone Setup Page

Click above link and go thru the process which is self explanatory

Print the details pertaining to your problems

Hope this helps
:rolleyes:
 


showstopper

Newbie
Messages
6
thanks a lot guys...am now back on dataone. The problem i dont know..although i was able to go thru 192.168.1.2 n all that. But just now sum1 from bsnl called up n were with me on the phone for abt 30 mins n more...they were tryin to connect thru my no. frm there n all dat n finally i got thru... the dint come out with any apparent reason :(..just hope it doesnt repeat...thanks anyway for the help :)
 
Top