Help needed !

xeno

Newbie
Messages
6
Hey great people,I am from Lucknow and have recently got 256k connection.. everything is fine except that i am not able to connect my outlook express and any messenger or any other internet program.. I can only surf the net thru internet explorer .. that's it.. no other program detects internet connection.. my modem is smartAX MT880 and i use win xp 2..Guys pls help me..Thanks is advance to those who help me..;)
 

GAURAV7777

Regular
Messages
556
ISP
MTNL
well if u can browse through ie it should work fineanyways check thisOpen ur network connections folder in ur control panelin the advanced menu on the top bar of the folder click advanced options in adapters and bindings tabsee that local area connection is at the top
 

xeno

Newbie
Messages
6
I have checked it Gaurav.. local area connection is at the top.. still not working.



Originally posted by [email protected] 21 2005, 06:23 PM
well if u can browse through ie it should work fine
anyways check this
Open ur network connections folder in ur control panel

in the advanced menu on the top bar of the folder click advanced options
in adapters and bindings tab
see that local area connection is at the top
[snapback]13385[/snapback]
[/quote]
 


coolbuddy_79

The Coolest One!!!
Messages
3,504
ISP
TriB 749NU @ 2 mbps
ok, then check if ur other programs are configured to access internet through a proxy server or not...i hope u know how to do that...
 

BSNL_CMD

Regular
Messages
341
Remove all Proxy settings from everywhere and then Outlook Express and also MSN etc will work fine.
 

xeno

Newbie
Messages
6
Thanks guys for all the Help... But my problem is solved i have restored my comp at an earlier date and now its working properly.. I dont know what was the problem...but i am glad its over now..
 
Top