Sify Broadband Version 3 For Ubuntu & Kubuntu

Loner Tech

Newbie
Messages
42
Ok its sify broadband client version 3 for ubuntu & kubuntu linux and might just work for debian also. So the thing goes like this first download the below file:
Code:
http://mihd.net/kxq5ec
Its a debian package so you can directly install it like you normally install other packages.After installing if you open terminal and type "sifyconnect" you will get an error that "libssl.so.4" not found don't worry i have the fix for that, ok now the last step type the below text in terminal:
cd /usr/lib
sudo ln -s libcrypto.so.0.9.8 libcrypto.so.4
sudo ln -s libssl.so.0.9.8 libssl.so.4

In the end type in console "sudo sifyconnect -l" you will get login window asking for username and password enter the details and you're done.

I converted the RPM to DEB package using alien.
Please reply if this method works for you.

Goodluck!:thumbsup:
 

Sushubh

Creator of new threads from offtopic posts
Messages
427,299
Location
Gurugram
write me a press release sort of an article so that i can publish it for public consumption.
 


Loner Tech

Newbie
Messages
42
Thanks for replying guys and Sushubh ill definitely write that article coz i dont want anyone to suffer like i did in the past.I am having RedHat package also, so if anyone wants that just lemme know.
 

Loner Tech

Newbie
Messages
42
For that i am constatntly trying to contact sify so that they can host this client on their own servers but for some reason no one is responding to my mails maybe i should directly contact sify cc
 

Sushubh

Creator of new threads from offtopic posts
Messages
427,299
Location
Gurugram
heh. don't contact them. they would change their login system to block your script from working on their system.
 

esquire_f14

Newbie
Messages
1
thanks a lot bro....but tht just worked half way n i got stuck.....i hav Ubuntu 5.10 n i hav installed the package...n later i got stuck and i get the error that "libssl.so.4" not found which u mentioned above....but wht do i do next ??? how to fix this....plz help me....
 
Top