Tata tells me not to use for 24x7

chetansha

Regular
Messages
280
I have been facing problems with my tata bb, frequent disconnecting. One guy asks me sir 2_3 mintues disconnect whats the big deal. other senior guy asks me no one use 24x7 every one use day time and shut off at night.. Wtf.
I have asus rt-n66r router which keeps a log file of the connection, they are telling me not to use that either
 

chetansha

Regular
Messages
280
Nope, havent done that..will.give it a try today.
Btw here is log file from my router

Jun 8 19:28:03 pppd[305]: Connect time 8.7 minutes.
Jun 9 07:29:21 pppd[641]: Connect time 721.2 minutes.
Jun 9 19:30:51 pppd[641]: Connect time 721.2 minutes.
Jun 10 07:32:17 pppd[641]: Connect time 721.1 minutes.
Jun 10 19:33:53 pppd[641]: Connect time 721.3 minutes.
Jun 11 04:10:03 pppd[641]: Connect time 515.9 minutes.
Jun 11 15:03:36 pppd[641]: Connect time 615.9 minutes.
Jun 11 15:09:54 pppd[641]: Connect time 6.1 minutes.
Jun 12 03:11:19 pppd[641]: Connect time 721.2 minutes.
Jun 12 15:12:44 pppd[641]: Connect time 721.2 minutes.
Jun 13 03:14:14 pppd[641]: Connect time 721.2 minutes.
Jun 13 15:15:33 pppd[641]: Connect time 721.1 minutes.
Jun 14 03:16:56 pppd[641]: Connect time 721.1 minutes.
Jun 14 15:18:23 pppd[641]: Connect time 721.1 minutes.
Jun 15 03:19:46 pppd[641]: Connect time 721.2 minutes.
Jun 15 15:21:15 pppd[641]: Connect time 721.2 minutes.
Jun 16 03:22:44 pppd[641]: Connect time 721.2 minutes.
Jun 16 12:02:29 pppd[641]: Connect time 519.4 minutes.
Jun 16 15:06:39 pppd[641]: Connect time 183.3 minutes.
Jun 16 15:09:49 pppd[641]: Connect time 2.3 minutes.
Jun 16 15:10:10 pppd[641]: Connect time 0.1 minutes.
Jun 16 15:11:23 pppd[641]: Connect time 1.3 minutes.
Jun 16 15:14:33 pppd[641]: Connect time 2.1 minutes.
Jun 16 15:39:35 pppd[641]: Connect time 24.8 minutes.
Jun 16 17:13:41 pppd[3083]: Connect time 94.1 minutes.
Jun 16 17:18:32 pppd[3083]: Connect time 4.5 minutes.
Jun 16 17:20:01 pppd[3083]: Connect time 1.2 minutes.
Jun 17 01:04:56 pppd[3083]: Connect time 464.7 minutes.
Jun 17 01:13:01 pppd[3083]: Connect time 7.9 minutes.
Jun 17 06:08:33 pppd[3083]: Connect time 295.3 minutes.
Jun 17 08:13:42 pppd[3083]: Connect time 124.8 minutes.
Jun 17 08:31:30 pppd[3083]: Connect time 17.5 minutes.
Jun 17 09:14:09 pppd[3083]: Connect time 42.4 minutes.
Jun 17 09:18:48 pppd[3083]: Connect time 4.3 minutes.
Jun 17 09:20:39 pppd[3083]: Connect time 1.5 minutes.
Jun 17 09:29:14 pppd[3083]: Connect time 8.3 minutes.
Jun 17 20:29:33 pppd[3083]: Connect time 660.0 minutes
Jun 17 20:40:21 pppd[3083]: Connect time 10.6 minutes.
Jun 17 20:45:14 pppd[3083]: Connect time 4.6 minutes.
Jun 17 20:49:07 pppd[3083]: Connect time 3.7 minutes.
Jun 17 20:52:29 pppd[3083]: Connect time 3.1 minutes
Jun 17 22:13:54 pppd[3083]: Connect time 81.2 minutes.
Jun 18 00:26:04 pppd[3083]: Connect time 131.9 minutes.
Jun 18 00:28:50 pppd[3083]: Connect time 2.4 minutes.
Jun 18 08:33:01 pppd[3083]: Connect time 484.0 minutes.
Jun 18 12:56:41 pppd[3083]: Connect time 263.3 minutes.
Jun 18 13:02:23 pppd[3083]: Connect time 5.5 minutes.
Jun 18 13:25:40 pppd[3083]: Connect time 23.0 minutes.
Jun 18 13:40:53 pppd[3083]: Connect time 13.1 minutes.


49 times disconnect and tata says nothing wrong.
 


Sushubh

Administrator
Messages
426,191
Location
Gurugram
reliance goes down for small durations during the day several times. got used to it. i am just happy that the python script i use keeps the login process running in the background. very painful if the computer is off because the login page just does not load 90% of the times.
 

chetansha

Regular
Messages
280
Sir, here TATA people are squarely blaming my modem+router, I did not have these issues when i was on BSNL or Airtel, I switched from airtel to BSNL cos of FUP and switched from BSNL to Tata cos, BSNL i was on 1445/- plan ( 2 mbps till 8 gb, and 1 mbps thereafter). And Tata was offering 2 mbps 24x7 @ 1499/-.
 

chetansha

Regular
Messages
280
Can some one tell me if these values are fine ? I am facing lot of frequent disconnection.
DSL Status: Connected
DSL Modulation Mode: G.lite
DSL Path Mode: Interleaved
Downstream Rate: 4160 kbps
Upstream Rate: 1088 kbps
Downstream Margin: 7 db
Upstream Margin: 7 db
Downstream Line Attenuation: 1 db
Upstream Line Attenuation: 3 db
Downstream Transmit Power: 11 db
Upstream Transmit Power: -1 db

PVC Connection
Encapsulation: RFC 2516 PPPoE
Multiplexing: LLC
Qos: UBR
Pcr Rate: 0
Scr Rate: 0
Autodetect: Disable
VPI: 0
VCI: 32
Enable: Yes
PVC Status: Up
 


chetansha

Regular
Messages
280
@Sai what do i write, they say thier end irs fine. I have used linksys am300 in pppoe and bridge mode,.dlink2730 in pppoe and bridge mode., linksys Wag200g - modem router combo ,
All same issue. Frequent disconnect.
 

India_King

Active Member
Messages
789
Your SNR Margin are very poor. Either problem with line or Modem faulty.

Your Attenuation also doesn't make sense.

Have your tried a different Modem?
 

Similar threads


Top