Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account
  •  

Photo
- - - - -

D-Link Wireless N 300 ADSL2+Modem router configuration problem



  • You cannot start a new topic
  • Please log in to reply
16 replies to this topic

#11 smartguy777

smartguy777

    Newbie

  • Members
  • Pip
  • 9 posts
  • Broadband: Airtel

Posted 28 October 2012 - 02:52 PM



[quote name='uberjon']What is the modem model no? DSL-2750u?
[/QUOTE]
Yes, the same.
[quote name='uberjon']
How many lights? What are the lights? Look in your manual to see a description. Were all of them steady or blinking?
There should be a minimum of 4 steady lights - Power, LAN, DSL, Internet. The 5th would be the wireless signal. But since your internet is not working, you might be seeing fewer lights than that.
[/QUOTE]
The below lights were ON on the dlink router+modem..
1. Power
2. LAN port
3. Wifi
4. DSL
and internet (globe symbol) goes red sometimes when I try to connect to internet


Yeah you do.
go to http://192.168.1.1/
User name:
admin

Password:
admin or password[/QUOTE]

Yes, I am able to login to modem.
Please let me know if you need more details.

Please note that I'm able to connect internet now using airtel modem and Dlink router wireless on my laptop.
Ideally, I should be able to remove aitel modem and connect internet using Dlink router+modem.
Thanks for your help!
  • 0

#12 uberjon

uberjon

    Member

  • Super Users
  • PipPipPip
  • 818 posts
  • Broadband: ACT
  • City:Home

Posted 28 October 2012 - 03:31 PM

Ideally, I should be able to remove aitel modem and connect internet using Dlink router+modem.

Yes, you can. Since the DSL light was a solid green & the internet light was red, I think it might be your username or password that's causing the problems. Your password should be your Airtel phone number with the STD code. That's how it is for me at least.
  • 0

#13 sean1880

sean1880

    Regular

  • Members
  • PipPipPip
  • 298 posts
  • Broadband: tata docomo gsm, mtnl

Posted 29 October 2012 - 02:19 AM

just call up airtel and they will send sum1 to setup the dlink for you...my friend did the same and they readily helped... :)
  • 0

#14 xyx2000

xyx2000

    Regulars

  • Regulars
  • PipPipPipPipPip
  • 2,031 posts
  • Broadband: MTNL 1mbps unlimited

Posted 29 October 2012 - 02:21 AM

set it up using the "start here" cd
  • 0

#15 rsatbf

rsatbf

    Regular

  • Regulars
  • PipPipPip
  • 940 posts
  • Broadband: BSNL
  • City:Chennai

Posted 29 October 2012 - 03:15 AM

If you want to use it as Modem/Router, you need to set PPPoE, VCI/VPI etc Since you have a working configuration now, you can login to the Airtel proviced Modem, note down or screenshot of all the settings and replicate them in your DLINK, if you want to have only one device and are willing to try. You can backup all settings of your N300 and your Modem first, before experimenting, so that you can revert, in case you do not succeed...
  • 0

#16 StillWaters

StillWaters

    Newbie

  • Members
  • Pip
  • 11 posts
  • Broadband: Airtel 1Mbps@1699

Posted 29 October 2012 - 02:33 PM

Hi everyone
I have airtel broabdband internet connection for my desktop. I would like to use wireless internet through router for my laptop. So I bought D-Link Wireless N 300 ADSL2+Modem router today.
I followed all the steps of router installation like plugging power, connecting phone and ether cable. Last step 'connect to internet is getting failed with error as " There seems to be some problem with internet connection, check DSL settings'.
Please help me how to configure.

I did ipconfig/all on my desktop and posting results here..
C:\Documents and Settings\Administrator>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : hyd-6769a8adb07
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139 Family PCI Fast Ethe
rnet NIC
Physical Address. . . . . . . . . : 00-E0-1C-3C-01-78
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
Lease Obtained. . . . . . . . . . : Wednesday, October 24, 2012 10:38:25
PM
Lease Expires . . . . . . . . . . : Saturday, October 27, 2012 10:38:25
PM


Hi smartguy777,

I think I understand your issue. I will try and go through the steps you followed and point out what might be the problem:

1) You inserted the CD that came with Modem/Router and followed the setup program.

2) At the last stage you entered the Airtel DSL username and password and then you got the internet connection error.

3) I had faced the same issue while setting up my modem/router using the CD. The issue is that the setup program on CD does not accept long userids and Airtel DSL user id is of the format 011XXXXXXXX_dsl@airtelbroadband.in (where XXXXXXXX is your airtel phone number. I've shown Delhi's STD code replace that with your city code if not in Delhi).

The setup program accepts only 16 chars I think and it sets your userid in the modem as 011XXXXXXXX_dsl@

How to Fix:

1) Ignore the error and close the setup program.
2) From your browser go to http://192.168.1.1 (if you can't access, check that you have plugged the ethernet cord to Lan port 1 of the router, as some models restrict admin page access to port 1, also make sure that you have set your PC Gateway as 192.168.1.1 and your PC IP in the same range)
3) Login using id: admin and password: either admin or password or blank or whatever you have changed it to
4) Go to Advanced Setup, under that click WAN Service.
5) In the WAN Service page click Edit on the already entered settings
6) Next screen you will see a field called PPP Username: Change that entry to proper userid of 011XXXXXXXX_dsl@airtelbroadband.in
7) Change the PPP Password: Field to your pasword. The standard Airtel password is your 8 Digit account number that is printed on top right of your bills usually.
8) Click Next at Bottom of the page and on next page click Apply/Save

Your connection should work now.

Regards,
Still
  • 0

#17 smartguy777

smartguy777

    Newbie

  • Members
  • Pip
  • 9 posts
  • Broadband: Airtel

Posted 29 October 2012 - 05:41 PM

set it up using the "start here" cd

He he ..I'm here because I couldn't connect internet using the "start here" cd. Last step (connect to the internet) was failing with 'Problem with DLS settings/connection' error when I tried it.

If you want to use it as Modem/Router, you need to set PPPoE, VCI/VPI etc
Since you have a working configuration now, you can login to the Airtel proviced Modem, note down or screenshot of all the settings and replicate them in your DLINK, if you want to have only one device and are willing to try.
You can backup all settings of your N300 and your Modem first, before experimenting, so that you can revert, in case you do not succeed...


ok, will try it. Thanks.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users