Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account
  •  

Photo
- - - - -

Unable to connect Belkin Wi-Fi router (BSNL Broadband)



  • You cannot start a new topic
  • Please log in to reply
3 replies to this topic

#1 naripeddi

naripeddi

    Newbie

  • New Members
  • Pip
  • 2 posts
  • Broadband: BSNL

Posted 14 February 2011 - 07:16 AM



Hi all, This is a wierd problem...I am from Chennai. I have just got BSNL Broadband connection and I opted for Type-1 modem from them. When connected this modem to the PC directly, it works perfectly and the connection speed is good. However, I am unable to install my Belkin N-type router to work with this connection. I made all the connections properly, and this is where it fails is: While setting-up the Belkin router using the CD given by Belkin for the first time, it asks for User Name and Password. My BSNL exchange person gave the user id that looks something like "ha44XXXXXXXX" where 'XXXX' is my landline phone number. The default password is "password". When I entered this user name and password during the Belkin set-up, it tries to contact the ISP and reverts with the message "Your ISP did not accept your user name and password". I have been trying this for several hours to no avail. I have even typed the password as "Password" just in case, but nothing has worked. I even tried calling the BSNL Call Centre and they confirmed that the user name & password that I am entering is correct. I suspect using the external router (Belkin) is not liked by BSNL. Should I buy one of those Type-2 from BSNL? I am trying "Always ON" PPPoE connection. Settings in VPI/VCI are 0 and 35 respectively. My Belkin is a router-only, it doesn't have a modem inside. I am entering User ID without @bsnl.in. Please help me if any of you have faced this issue and how you got around it. Thanks.
  • 0

#2 essbebe

essbebe

    MODERATOR

  • Members
  • PipPipPipPipPipPip
  • 9,823 posts
  • Broadband: BSNL

Posted 14 February 2011 - 12:25 PM

Hi all,

This is a wierd problem...I am from Chennai.

I have just got BSNL Broadband connection and I opted for Type-1 modem from them.

When connected this modem to the PC directly, it works perfectly and the connection speed is good.

However, I am unable to install my Belkin N-type router to work with this connection.

I made all the connections properly, and this is where it fails is: While setting-up the Belkin router using the CD given by Belkin for the first time, it asks for User Name and Password. My BSNL exchange person gave the user id that looks something like "ha44XXXXXXXX" where 'XXXX' is my landline phone number. The default password is "password". When I entered this user name and password during the Belkin set-up, it tries to contact the ISP and reverts with the message "Your ISP did not accept your user name and password". I have been trying this for several hours to no avail. I have even typed the password as "Password" just in case, but nothing has worked. I even tried calling the BSNL Call Centre and they confirmed that the user name & password that I am entering is correct. I suspect using the external router (Belkin) is not liked by BSNL. Should I buy one of those Type-2 from BSNL?

I am trying "Always ON" PPPoE connection. Settings in VPI/VCI are 0 and 35 respectively. My Belkin is a router-only, it doesn't have a modem inside.

I am entering User ID without @bsnl.in.

Please help me if any of you have faced this issue and how you got around it.

Thanks.


The option will be
Does your ISP need ID and pASSWORD TO LOG IN /
Select NO.
Since already entered in adsl modem and "Always On " mode.
  • 0

#3 naripeddi

naripeddi

    Newbie

  • New Members
  • Pip
  • 2 posts
  • Broadband: BSNL

Posted 15 February 2011 - 07:11 AM

Thanks essbebe.

Actually I did a small change in the process last night and it worked perfectly aftrwards!!!

For the benefit of others who may be facing this problem now or in future:

In the wizard of set-up for the Belkin router for the first time, it ask for connection type. Options given are: PPoA, Static IP, Dynamic, PPoE..etc. The correct option to choose (if the router is only a router and NOT a Modem + Router) is: Dynamic.

I have been choosing PPoE and it was giving me that error message where it said "your ISP has not accepted your user name and password".

The correct option was Dynamic.

Thanks.
  • 0

#4 KGKamath

KGKamath

    Newbie

  • New Members
  • Pip
  • 2 posts
  • Broadband: ADSL

Posted 23 July 2011 - 05:37 PM

Hi, I had the same isssue with a Belkin Surf N300 ADSL2 modem. I finally found the solution. In the PPPoE settings change VCI to 35 from 100. This is all that is required to get Belkin to talk to BSNL.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users