Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account
  •  

Photo
- - - - -

"Invalid Server Name" problem while accessing wifi through my Nokia siemens modem !



  • You cannot start a new topic
  • Please log in to reply
5 replies to this topic

#1 dsr007rana

dsr007rana

    Newbie

  • Members
  • Pip
  • 7 posts
  • Broadband: BSNL

Posted 13 December 2010 - 02:17 AM



I am using BSNL broadband. I have nokia siemens ADSL modem.

The problem is i cant access wifi in my nokia e72 whether it is showing the available wifi connection of my modem. I used wpa/psk encryption. after entering the wep shared key(asked by my phone) and test the internet connection.

but whenever i type a url or search via google..it says "INVALID SERVER" name ..!


can anyone please help me in this matter ?


[Even i use the wifi service at my college and there it works efficiently without giving any problem]

  • 0

#2 meetdilip

meetdilip

    Computer Addict

  • Regulars
  • PipPipPipPipPip
  • 3,142 posts
  • Broadband: BSNL UL 750

Posted 13 December 2010 - 04:17 AM

1. Configure your modem in PPPoE. 2. Enable DHCP in your modem. 3. In the TCP/IP properties of your PC, set " Obtain IP address automatically ". Feedback.
  • 0

#3 essbebe

essbebe

    MODERATOR

  • Members
  • PipPipPipPipPipPip
  • 9,823 posts
  • Broadband: BSNL

Posted 13 December 2010 - 06:32 AM

4.
Also enable UpNp option in modem/router.
5.
Check channel number used usually 6 or 11 .
6.

I used wpa/psk encryption. after entering the wep shared key(asked by my phone)

(a) try without any security key.
(B) then wep key
©then WPA/psk key.

No idea how you can use two security keys at the same time.

Since in office , phone accesses wifi network, problem in modem/router settings in home.
If possible save as screen shot Jpg WIFI page and upload at tinypic.com.
7.
Check my "STICKY" post WA3002_g4 quick reference guide
for wifi settings . Refer Chennai site.
  • 0

#4 dsr007rana

dsr007rana

    Newbie

  • Members
  • Pip
  • 7 posts
  • Broadband: BSNL

Posted 16 December 2010 - 07:14 PM

Posted Image">http://Posted Image

---------- Post added at 12:38 AM ---------- Previous post was at 12:37 AM ----------

http://broadbandforum.in/%3Ca%20href=%22http://tinypic.com?ref=3344rcp%22%20target=%22_blank%22%3E%3Cimg%20src=%22http://i56.tinypic.com/3344rcp.png%22%20border=%220%22%20alt=%22Image%20and%20video%20hosting%20by%20TinyPic%22%3E%3C/a%3EPosted Image">Posted Image

---------- Post added at 12:39 AM ---------- Previous post was at 12:38 AM ----------

Posted Image">Posted Image

---------- Post added at 12:41 AM ---------- Previous post was at 12:39 AM ----------

Posted Image

---------- Post added at 12:43 AM ---------- Previous post was at 12:41 AM ----------

Posted Image">http://Posted Image

---------- Post added at 12:38 AM ---------- Previous post was at 12:37 AM ----------

http://broadbandforum.in/%3Ca%20href=%22http://tinypic.com?ref=3344rcp%22%20target=%22_blank%22%3E%3Cimg%20src=%22http://i56.tinypic.com/3344rcp.png%22%20border=%220%22%20alt=%22Image%20and%20video%20hosting%20by%20TinyPic%22%3E%3C/a%3EPosted Image">Posted Image

---------- Post added at 12:39 AM ---------- Previous post was at 12:38 AM ----------

Posted Image">Posted Image

---------- Post added at 12:41 AM ---------- Previous post was at 12:39 AM ----------

Posted Image



---------- Post added at 12:44 AM ---------- Previous post was at 12:43 AM ----------

Posted Image
  • 0

#5 dsr007rana

dsr007rana

    Newbie

  • Members
  • Pip
  • 7 posts
  • Broadband: BSNL

Posted 17 December 2010 - 03:23 PM

here i have sent the screen shot of my modem configuration.. all i have done is shown in the pictures.
Even i enabled dhcp enabled and configured thrrough the pppoe but still am not able to access wireless.. :(

  • 0

#6 webharsh

webharsh

    Newbie

  • New Members
  • Pip
  • 2 posts
  • Broadband: 500

Posted 08 January 2011 - 08:29 AM

thank you sir...it worked..and i am using my bsnl broadband on my wi fi phone! but now i need to protect my wifi from others...so how can i set a key/password to avoid its misuse + ensure that i can still access from wifi from mobile! thanks in advance!
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users