1. Please change your bookmarks from https to http. Also clear up your HSTS!
  2. Please ensure you have read this document.

Modem takes long time to connect - Need Help

Discussion in 'BSNL Broadband' started by swordfish123, Jun 19, 2010.

  1. swordfish123 Newbie

    Joined:
    Mar 14, 2008
    Messages:
    21
    Likes Received:
    0
    Hi guys,

    I have been using bsnl broadband for a long time now. Everything was working fine until I recently moved to a new house.

    I am using netgear DG834Gv5 ADSL modem.

    In my new house the main connection is given on the terrace, and from there there are internal connection to about 5 sockets to different rooms. I have not connected any telephone as the telephone line has to be taken from the ADSL splitter.

    But even then i am facing an issue. My modem takes long time to connect. The DSL light keeps blinking for a long time before connecting. It is taking around 20 - 30 mins. In my old house it used to take only 2 mins.

    But once it gets connected the speed is good. I am getting the speed of 1Mbps (ULF1000 plan). Also if i restart the modem again it gets connected quickly. Only if the modem is disconnected for a long time and i try to connect it takes about 20 mins.

    Here are the SNR and Attenation details.
    System Up Time 00:40:17
    Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
    WAN PPPoE 12673 16485 0 1188 9472 00:31:25
    LAN 100M/Full 18116 15964 0 7718 1155 00:40:00
    WLAN -- -- -- -- -- -- --

    ADSL Link Downstream Upstream
    Connection Speed 2048 kbps 512 kbps
    Line Attenuation 56.5 db 31.5 db
    Noise Margin 13.0 db 20 db


    Since i was using the same modem and the setting i do not suspect this is a modem issue. I think there is some problem with the internal wiring. But i do not hear any cracking noise when i use the telephone. It is clear. Please give me some inputs.
     
    #1




  2. essbebe MODERATOR

    Joined:
    Aug 20, 2006
    Messages:
    9,807
    Likes Received:
    80
    Hi guys,

    I have been using bsnl broadband for a long time now. Everything was working fine until I recently moved to a new house.

    I am using netgear DG834Gv5 ADSL modem.

    In my new house the main connection is given on the terrace, and from there there are internal connection to about 5 sockets to different rooms. I have not connected any telephone as the telephone line has to be taken from the ADSL splitter.

    But even then i am facing an issue. My modem takes long time to connect. The DSL light keeps blinking for a long time before connecting. It is taking around 20 - 30 mins. In my old house it used to take only 2 mins.

    But once it gets connected the speed is good. I am getting the speed of 1Mbps (ULF1000 plan). Also if i restart the modem again it gets connected quickly. Only if the modem is disconnected for a long time and i try to connect it takes about 20 mins.

    Here are the SNR and Attenation details.


    Since i was using the same modem and the setting i do not suspect this is a modem issue. I think there is some problem with the internal wiring. But i do not hear any cracking noise when i use the telephone. It is clear. Please give me some inputs.

    Line Attenuation 56.5 db 31.5 db
    D/L attn is very high. call Bsnl CC or check cables. connectors.
    Try new Rj11 short cable as well as Rj45.
    black contacts/oxidization high resistance contacts.
    Change to GDMT mode for slight improvement.
    One telephone can be connected after the ADSl splitter for impedence matching/
    ( whether used or not )
    feedback.
     
    #2

Users Viewing Thread (Users: 0, Guests: 0)