1. Please change your bookmarks from https to http. Also clear up your HSTS!
  2. Please ensure you have read this document.

D-Link Wireless N 300 ADSL2+Modem router configuration problem

Discussion in 'Airtel Broadband' started by smartguy777, Oct 24, 2012.

  1. smartguy777 Newbie

    Joined:
    Oct 24, 2012
    Messages:
    9
    Likes Received:
    0
    Hi everyoneI have airtel broabdband internet connection for my desktop. I would like to use wireless internet through router for my laptop. So I bought D-Link Wireless N 300 ADSL2+Modem router today.I followed all the steps of router installation like plugging power, connecting phone and ether cable. Last step 'connect to internet is getting failed with error as " There seems to be some problem with internet connection, check DSL settings'.Please help me how to configure.I did ipconfig/all on my desktop and posting results here..C:\Documents and Settings\Administrator>ipconfig/allWindows IP Configuration Host Name . . . . . . . . . . . . : hyd-6769a8adb07 Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Unknown IP Routing Enabled. . . . . . . . : No WINS Proxy Enabled. . . . . . . . : NoEthernet adapter Local Area Connection: Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Realtek RTL8139 Family PCI Fast Ethernet NIC Physical Address. . . . . . . . . : 00-E0-1C-3C-01-78 Dhcp Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : Yes IP Address. . . . . . . . . . . . : 192.168.1.2 Subnet Mask . . . . . . . . . . . : 255.255.255.0 Default Gateway . . . . . . . . . : 192.168.1.1 DHCP Server . . . . . . . . . . . : 192.168.1.1 DNS Servers . . . . . . . . . . . : 192.168.1.1 Lease Obtained. . . . . . . . . . : Wednesday, October 24, 2012 10:38:25 PM Lease Expires . . . . . . . . . . : Saturday, October 27, 2012 10:38:25PM
     
    #1




  2. smartguy777 Newbie

    Joined:
    Oct 24, 2012
    Messages:
    9
    Likes Received:
    0
    Hi everyone
    I have airtel broabdband internet connection for my desktop. I would like to use wireless internet through router for my laptop. So I bought D-Link Wireless N 300 ADSL2+Modem router today.
    I followed all the steps of router installation like plugging power, connecting phone and ether cable. Last step 'connect to internet is getting failed with error as " There seems to be some problem with internet connection, check DSL settings'.
    Please help me how to configure.

    I did ipconfig/all on my desktop and posting results here..
    C:\Documents and Settings\Administrator>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : hyd-6769a8adb07
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8139 Family PCI Fast Ethe
    rnet NIC
    Physical Address. . . . . . . . . : 00-E0-1C-3C-01-78
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.2
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    Lease Obtained. . . . . . . . . . : Wednesday, October 24, 2012 10:38:25
    PM
    Lease Expires . . . . . . . . . . : Saturday, October 27, 2012 10:38:25
    PM

    Can anyone please help ??
     
    #2
  3. sean1880 Regular Regulars

    Joined:
    Feb 26, 2008
    Messages:
    299
    Likes Received:
    0
    turn off DHCP in the dlink router ...if that doesn't work let me know..i will work out something
     
    #3
  4. WizZ Regular Regulars

    Joined:
    Apr 2, 2008
    Messages:
    264
    Likes Received:
    7
    something must be wrong in the router configurations? wireless configurations?
     
    #4
  5. uberjon - Regulars

    Joined:
    Jul 31, 2010
    Messages:
    1,016
    Likes Received:
    86
    1. Confirm the setup. Telephone cable to modem. Ethernet cable from modem to computer.2. Are you able to login to the modem?3. Did you enter the correct DSL username & password?4. Did you configure the modem per Airtel's settings?If you did all that, then it might be an issue with DNS settings.Go to Network Connections -> Local Area Network -> Properties. Under the General tab, go to Internet Protocol (TCP/IP) -> Configure. What do you see under the General tab?
     
    #5
  6. smartguy777 Newbie

    Joined:
    Oct 24, 2012
    Messages:
    9
    Likes Received:
    0
    turn off DHCP in the dlink router ...if that doesn't work let me know..i will work out something

    Hi
    I turned off DHCP but no luck. Please let me know if you need more info. Thanks!
     
    #6
  7. smartguy777 Newbie

    Joined:
    Oct 24, 2012
    Messages:
    9
    Likes Received:
    0
    1. Confirm the setup. Telephone cable to modem. Ethernet cable from modem to computer.
    2. Are you able to login to the modem?
    3. Did you enter the correct DSL username & password?
    4. Did you configure the modem per Airtel's settings?

    If you did all that, then it might be an issue with DNS settings.

    Go to Network Connections -> Local Area Network -> Properties. Under the General tab, go to Internet Protocol (TCP/IP) -> Configure. What do you see under the General tab?

    Hi

    1.Confirmed - Telephone cable to modem - Green light enabled on router
    2.Didn't get ur question - I do not have any credentials to login to the modem
    3. Yes, entered the correct DSL username and password
    4. Yes, when I selected Airtel/India, the other settings have come automatically.

    Network Connections -> Local Area Network -> Properties. Under the General tab, go to Internet Protocol (TCP/IP) -> Configure->
    after this step - there are two tabs - 1. General --> The below two radio buttons were selected.
    "Obtain an IP address automatically" and "Obtain DNS server address automatically".
    2. Alternative configuration - 'Automatic private IP address' radio button was selected.

    Please let me know if you need more information. Thank you !

    something must be wrong in the router configurations? wireless configurations?

    Hi

    Dont know whats wrong. Thats why I'm here. First I am trying to connect internet on my desktop(OS - windows XP Sp2)
    using router and ethernet cable. If this works, I will go for wireless.

    I tried connect internet on my laptop (windows7) also but unable to connect using Dlink router.
     
    #7
  8. uberjon - Regulars

    Joined:
    Jul 31, 2010
    Messages:
    1,016
    Likes Received:
    86
    What is the modem model no? DSL-2750u?
    1.Confirmed - Telephone cable to modem - Green light enabled on router
    How many lights? What are the lights? Look in your manual to see a description. Were all of them steady or blinking?
    There should be a minimum of 4 steady lights - Power, LAN, DSL, Internet. The 5th would be the wireless signal. But since your internet is not working, you might be seeing fewer lights than that.

    2.Didn't get ur question - I do not have any credentials to login to the modem
    Yeah you do.
    go to http://192.168.1.1/
    User name:
    admin

    Password:
    admin or password
     
    #8
  9. sean1880 Regular Regulars

    Joined:
    Feb 26, 2008
    Messages:
    299
    Likes Received:
    0
    connect the dlink wifi modem to your older airtel modem through ethernet cable then after turning off DHCP on dlink set the dlink's own ip address to 192.168.2.1
     
    #9
  10. smartguy777 Newbie

    Joined:
    Oct 24, 2012
    Messages:
    9
    Likes Received:
    0
    connect the dlink wifi modem to your older airtel modem through ethernet cable then after turning off DHCP on dlink set the dlink's own ip address to 192.168.2.1

    Dude, I did exactly the same today...connected ethernet cable from Dlink modem to airtel modem and DSL wire also to Airtel modem Now the internet green light is enabled on Airtel modem. I am able to wireless internet from router now and I'm able to connect internet on my desktop using wired internet also.

    I was told that I can remove airtel modem if I purchase this Dlink Wireless N 300 ADSL2+Modem router . But I am getting internet only if I use both airtel modem and dlink router+modem. Anyways I have internet now.

    Appreciate your help. Thanks a lot.

    Please let me know if there is anyway I can avoid using my airtel modem and connect internet using Dlink router+ modem
     
    #10

Users Viewing Thread (Users: 0, Guests: 0)